TV Box Forum

Full Version: HDMI-CEC issue
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have the A95X (1G+8G) for a while now and I keep having CEC issues, also with the november firmware.
When the box is in standby (red led) then the CEC of the device disrupts the CEC+ARC of my AVR/TV.
If you google then more people have this issue and it seems to be Amlogic related.

When it's on there are no problems. So could you guys fix it in the firmware that when the device is off that HDMI-CEC is shut off entirely?

Hope you guys can help.
I tried this firmware, and it still has the CEC issues, so I tried the firmware from minixfreak and that actually solved the issues.
But this firmware is so limited. I always install LibreELEC to nand, which is not possible in this firmware.
Any other ideas??
(03-25-2017, 10:04 AM)Xitro Wrote: [ -> ]I tried this firmware, and it still has the CEC issues, so I tried the firmware from minixfreak and that actually solved the issues.
But this firmware is so limited. I always install LibreELEC to nand, which is not possible in this firmware.
Any other ideas??

You have the link to this firmware?
(04-05-2017, 02:28 PM)bgthang Wrote: [ -> ]
(03-25-2017, 10:04 AM)Xitro Wrote: [ -> ]I tried this firmware, and it still has the CEC issues, so I tried the firmware from minixfreak and that actually solved the issues.
But this firmware is so limited. I always install LibreELEC to nand, which is not possible in this firmware.
Any other ideas??

You have the link to this firmware?

This firmware did not solve it, by the way. I was too quick. I still have this issue and I'm using a HDMI-CEC blocker + CEC adaptor.
Any idea how I can contact Nexbox, to let them solve this in the uboot?
contact nexbox hahhahahaha they have 1 admin on this site that never replies to anything nexbox is some random china company they do not care about anything other then making quick cash