TV Box Forum

Full Version: KODI APK: FIX KODI DOLBY DTS PASSTHROUGH NO SOUND BUG
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Here is the Kodi APK for Dolby DTS sound issue fixing:
https://mega.nz/#F!41AAiZzR!NhwP6bJjrPZ_vwI6qcimUw
Note: This app only available in amlogic series .
Have tried the app linked above, same problem for me. Has anyone else had any experiences, solutions or anything to do with DTS or Dolby when using Kodi on a Nexbox?
Still getting the 5-7 seconds audio drop outs no matter what i try.
(10-11-2016, 01:26 AM)will1881 Wrote: [ -> ]Have tried the app linked above, same problem for me. Has anyone else had any experiences, solutions or anything to do with DTS or Dolby when using Kodi on a Nexbox?
Still getting the 5-7 seconds audio drop outs no matter what i try.

Same here, it doesn't work.

There are two distinct problems:

1: Dolby and DTS passthrough: sound is clipping every few seconds - I believe this is easily fixeable by Nexbox as it is caused by some file permissions (there is a thread on kodi forum if i remember correctly) - this has been fixed in some other amlogic boxes.
2: Dolby TrueHD and DTS HD passthorugh: These are not working at all, sometimes DTS HD appear as normal DTS but most of hte time it doesn't work - i am not sure there is any amlogic box that got it working.

The box is supposed to support both of them but it doesn't... NEXBOX please get it resolved!

Thanks
(10-11-2016, 10:05 AM)mcklane Wrote: [ -> ]Same here, it doesn't work.

There are two distinct problems:

1: Dolby and DTS passthrough: sound is clipping every few seconds - I believe this is easily fixeable by Nexbox as it is caused by some file permissions (there is a thread on kodi forum if i remember correctly) - this has been fixed in some other amlogic boxes.

Hi,
the same problem in my A1 ...

1. flashed with the newest firmware from this Forum S912
2. fix from this post applied but can not switch on the Audio DSP Processing - receiving "no DSP addon" error

this is annoying ... I have upgraded from M8S on S812 running on Kodi 14 and old Android witch apparently was faster than A1

please advise
after uploading is definitely better. Sound is transmitted from the box to the Denon DTS, but the sound every 10 sec breaks and tears. I think that the problem lies on the side of the CPU amlogic and erroneous configuration NEXBOX ..

Do you know someone from the hardware?


the version a3 nexbox s912 supports 7.1 sound?. I have a big problem with the transfer of sound from the box to the receiver Denon ..


It works for you in kodi TRUE HD? 5.1? 7.1?
(11-01-2016, 01:28 PM)kazmirz Wrote: [ -> ]after uploading is definitely better. Sound is transmitted from the box to the Denon DTS, but the sound every 10 sec breaks and tears. I think that the problem lies on the side of the CPU amlogic and erroneous configuration NEXBOX ..

Do you know someone from the hardware?


the version a3 nexbox s912 supports 7.1 sound?. I have a big problem with the transfer of sound from the box to the receiver Denon ..


It works for you in kodi TRUE HD? 5.1? 7.1?

Can you offer a short video for us to have a test?
well. In total, already disconnected the equipment from a lack of nerve.

Ive loaded for a test also kodi 17 beta 5 and the same.

Sound comes in the form of PCM and Dolby Sad

The problem with the codec sound ..

Colleagues above also writes about the problem of sound and pruning.

I hope that the creation amendment.

I am doing just update the firmware. It may sound will already approx.

cyx_NEXBOX-A3_ap6330_16g2g_kodi_addons_161102_SD_USB
NEXBOX N86 audio gap in a live stream kodi pluggin adrianlist mega_kids stream audio gap maybe 12 or 15 sec help me
I have a brand new X86 (Christmas gift :-) with KODI 17.0 - and the DTS-HD passthru doesn't work...
It's a little bit tricky - the dolby TrueHD 7.1 demo IS wonderful - and it's working, but the DTS HD-MA starts and i can hear during 43-45 sec ONLY. In every case :-(
(ONKYO NR609)
I have checked every advanced-expert settings :-(
1. android device - HDMI bitstream (the speed of SPDIF doesn't support HD audio...)
2. KODI - passthrough enable
3. channels - 7.1
4. up and downmix - OFF
5. mode(?) - best match
6. receiver is capable every DD and DTS (except one: the second item in DD :-)

Would it be a HW error?? (on which side: AVR or the player? I don't have any other HD capable device so i can not try other player...
Any idea?
Thanks in advance.