TV Box Forum

Full Version: Maxium size of EXTERNAL USB hard drive used with your A95x?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I am compiling a FAQ for the A95x and want to try and find out what the maximum side of 
EXTERNAL USB hard disk that can be used attached to the A95x.

I have read that the maximum size is limited to a 1GB partition. But have not yet tested this myself..

Please can you post what size of external hard drive you use with your A95x and how its formatted?

I will then use this in the FAQ..

Thanks for your help...
I'm using a WD ELEMENTS PORTABLE 1.5TB(whole space in only 1 partition) with my A95X(2G/16GB) and works fine.
(12-02-2016, 07:41 AM)Thanks Torko2016  Is it formatted standard NTFS? Wrote: [ -> ]I'm using a WD ELEMENTS PORTABLE 1.5TB(whole space in only 1 partition) with my A95X(2G/16GB) and works fine.
2TB HDD was OK for this box.
(12-04-2016, 04:38 PM)blackmercury Wrote: [ -> ]2TB HDD was OK for this box.


Thanks for your input - standard NTFS format?
(12-02-2016, 03:45 PM)friz Wrote: [ -> ]
(12-02-2016, 07:41 AM)Thanks Torko2016  Is it formatted standard NTFS? Wrote: [ -> ]I'm using a WD ELEMENTS PORTABLE 1.5TB(whole space in only 1 partition) with my A95X(2G/16GB) and works fine.

Yes, NTFS format
Hello, I would like to buy that portable disc usb 3.0 http://www.pcadvisor.co.uk/review/portab...w-3597058/

Is one usb port (I guess usb 2.0, max 500mA) implemented in NEXBOX able to powered the disc properly and ensure continuous work? I am asking because the second one is booked for a wireless keyboard transmitter so it will be not available for possible another source of power. I would be grateful for answers.
I have been using two external HDDs with my Nexbox. Onw 2TB unit and a 4TB unit. They work OK, but they do not work simultaneously. For that, I guess, you have to have a powered USB Hub. Since I don´t have one, I swap discs when necessary.

On the later firmwares (read after Sep. 2016), my unit tend to reboot itself sporadically with either units plugged in. Some user suggested the Powered USB hub solution, but the fact is that before the Sep. 2016 update, it worked very well. Didn´t experience a single reboot.

So there go my 2 cents.

Regards!
@GrinderBR

Thanks for your input...