TV Box Forum
Flash and no wifi - Printable Version

+- TV Box Forum (http://www.tvboxforum.com)
+-- Forum: NEXBOX (http://www.tvboxforum.com/forumdisplay.php?fid=26)
+--- Forum: NEXBOX TV BOX (http://www.tvboxforum.com/forumdisplay.php?fid=5)
+---- Forum: NEXBOX A95X (S905X, Android 6.0) (http://www.tvboxforum.com/forumdisplay.php?fid=7)
+---- Thread: Flash and no wifi (/showthread.php?tid=6974)



Flash and no wifi - magicyan - 02-02-2018

Hello,

To have android TV, I flashed my nexbox with this ROM: http://freaktab.com/forum/tv-player-support/amlogic-based-tv-players/s905x/others-aml-s905x/firmware-roms-tools-bx/635845-rom-nexbox-a95x-s905x-android-tv-updated

Everything works except the wifi that I can not activate.
Do you know how I can solve the problem?

Thank you in advance.


RE: Flash and no wifi - gatos814 - 02-02-2018

First of all link is not working....
Now can you please give us more info about your tv box?
Model,ram/rom,previous version of firmware or something to understand what wifi chip your tv box has!
Regards...


RE: Flash and no wifi - magicyan - 02-02-2018

ok i fix the problem of the link.

This is the one I bought:
https://www.banggood.com/Nexbox-A95X-4K-KODI-Amlogic-S905X-Android-6_0-2G16G-2_4G5_8G-WIFI-BT-HDR-TV-Box-Android-Mini-PC-p-1067181.html?rmmds=myorder&cur_warehouse=CN
Brand : Nexbox
Model : A95X
Color : Black
Operating System : Android 6.0 Marshmallow
CPU : Amlogic S905X Cortex A53 Processor 1.5GHz
GPU : Penta-Core ARM Mali-450
RAM : 2GB DDR3
ROM : 16GB EMMC


RE: Flash and no wifi - gatos814 - 02-02-2018

By the way neither this link working!
It can't show us the version you have....
Anyway go here : https://mega.nz/#F!QtZDFIBJ!iqCv6K1BjbsGrNdWUlhj2g
install one of the 2 versions and you'll have all working ok!
2+16 have two version,choose the right one like below.
model name(NEXBOX-A95X-AP6330) ---> NEXBOX-A95X_S905X_7.1_bcm6255_6330_16g2g_171120preview_SD_USB.rar
model name(NEXBOX-A95X-QCA9377) ---> NEXBOX-A95X_S905X_7.1_qca9377_16g2g_171120preview_SD_USB.rar
One of the 2 versions have the right wifi chip for your tv box!
After that you'll know which one is yours!
Good luck!


RE: Flash and no wifi - magicyan - 02-02-2018

Thank you very much gatos814.
One more question, I'm going to have Android TV with the links you gave me?


RE: Flash and no wifi - gatos814 - 02-02-2018

No!
It's the stock Android 7 firmwares!
It's obvious that with these firmwares you'll find the wifi chip you have and ofcourse all will working as it should!!!
Regards...


RE: Flash and no wifi - magicyan - 02-02-2018

ok thanks, I prefer to keep android TV


RE: Flash and no wifi - X-XKA - 02-11-2018

.
I had this Prob Once.. Yonks ago on a UM8.
I Flashed with (Stanes UM8-eny) Rom..

Installed my SD clone & Apps.. All Worked 'Cept Wi-Fi.

THIS IS MY 10 PENETH
It worked for me, & May Work with other Systems..??

I Re-Booted To Recovery & Cleared "System Cache"
Back to Desktop & Cleared Dalvik Cache... BINGO..!!

~~~~~~~~~~~~~~
From Lollipop Upwards, Dalvik Isn't Used any More.
The Name is Still Used Tho, to Stop Confusion..
When you Clear the Dalvik Cache. It Is Dumped.
And then During Re-Boot the System Re-Writes It
For Any "Working" Apps It Finds.

(A good Clearout Method)... G'luk..!!
.

.