Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
M8S PRO L loses color
#1
Hello,
I have a new M8S PRO L, it usually works perfectly but I have a problem with it: after a few minutes running it flashes and all the color of the image is modified, its appearance is as if it became negative or it lost some color.
After that, I exit the application that I am using, I act in settings-> screen, I make any change in the resolution and it is corrected.
After another time, the same thing happens again.
Can you help me with this problem?

Thanks in advance and cordial greetings to all.
Reply
IPVanish is probably the best VPN service to use in order to watch movies and TV shows anonymously on Kodi or otherwise. And, Check GearBest $12 Sale (including many TV Boxes and Smartphones!)
#2
Is your tv old or one of the new ones?
Did you check it with other HDMI cables?
Did you check it in other HDMI ports of the tv?
Did you check it with another tv?
Regards
Reply
#3
(09-01-2018, 09:50 PM)gatos814 Wrote: Hi
Is your tv old or one of the new ones?
It's relatively old but it's full HD (Sony Bravia)

Did you check it with other HDMI cables?
Yes

Did you check it in other HDMI ports of the tv?
Yes

Did you check it with another tv?
No

Regards

I have also observed that when the color loss occurs, if nothing is touched, after approximately one minute it is restored only.

Some help?.
Thank you.
Reply
#4
On old sony & philips televisions there were similar issues which were solved with the companies updating their firmwares with an rgb fix!
So if you're lucky maybe you'll find one in your tv box's settings!
Regards
Reply
IPVanish is probably the best VPN service to use in order to watch movies and TV shows anonymously on Kodi or otherwise. And, Check GearBest $12 Sale (including many TV Boxes and Smartphones!)
#5
Thank you very much for your help.
In the TV BOX there are three colos options:
YCbCr444, YCbCr222 and RGB, I have put RGB and until now the problem has not happened again.
It probably has been corrected.
Thanks again and best regards.
Reply
#6
maybe hdmi cable damged
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
TV Box News