Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Magicsee C400 Plus bricked error 0x10105004
#1
Hi
My  MagicSee c400 is bricked & i can not recover it I am  posting here picture please take a look & if any one can guide me how to recover it
Regards


Attached Files Thumbnail(s)
   
Reply
#2
Erase 2.1.6 and install 2.1.7 from here : https://www54.zippyshare.com/v/Ii4yCpSt/file.html
And this is the latest firmware : https://my.pcloud.com/publink/show?code=...eLWV6LIKWy
Tell me the results and the error if it will be again!
Good luck!
Reply
#3
thanks i ll let you know

I did same error the firmware i have also downloaded from magicsee.com & also from the link you gave none of them worked I have tried the july 2018 version also the results are same


Attached Files Thumbnail(s)
   
Reply
#4
Try this :
Open usb burning tool 2.1.7 and go to view section
Choose temperature setting and enable range....
Use , let's say from 10 to 70 and push ok !
Try again the procedure and tell me the results !
If and this will not work then maybe this tv box has other hardware and the most right thing you can do, is to ask from your seller the stock firmware!
Good kuck!
Reply
#5
ok thank i ll check & let you know
Thanks again

Just to check ..should I connect power cable too with the usb cable connected to PC ?
Reply
#6
Hi
I have enable the temperature range  from 10 to 70 as you wrote but the results are still the same ..Contacted the supplier he provide the same link from magicsee,com ..what to do next ..
regards


Attached Files Thumbnail(s)
   
Reply
#7
Hmm....!
3-4 things....
Either it's not an original product (meaning other hardware) or try to change your cable or your pc or your usb ports from pc (use usb 2.0 only!)
Also ''play'' a little with the temp ....
Try from 0 to 80 , etc!
Good luck!
Reply
#8
hi
Thanks again for the reply here is the putty log ..Please look & tell where is the problem ...& I tried two different pc's & many cables nothing changed
Regards
Raza


Attached Files
.zip   putty.zip (Size: 1.05 KB / Downloads: 3)
Reply
#9
I don't see something blameworthy !
It looks more like it's wrong ... firmware !
So , what exactly happened and you bricked it?
What is exactly the condition of your tv box now ?
Do you see any light when you plug the power adaptor ?
If yes what color ?
And finally for more help can you please open carefully the casing of the tv box and take some detailed photos from your motherboard ?
Regards
Reply
#10
hi
thanks again for the reply
for what exactly happened honestly i dont have the any idea I was out of town a friend living with me inserted his tf card from his mobile to play some stupid video (according to him ) & it bricked ..any how I have opened it already the blue led turned on when powering up or connected to PC with USB ..further more it doesn't connect to USB burning tool then I have to short pin 8 & 9 On the left of flash for less than a second many times & got connected .this is the whole story so far It's night here tomorrow i ll post the pictures of the main board
thanks again for your time & help it's a lot
regards
raza
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
TV Box News